AzBaja.com, Home of the VW Baja Bug  
Toggle ContentToggle Content
Toggle Content AzBaja Site info

Welcome Anonymous

Nickname
Password

Membership:
Latest: Charliepopco
New Today: 0
New Yesterday: 0
Overall: 3552

People Online:
Members: 0
Visitors: 97
Total: 97
Who Is Where:
 Visitors:
01: AMAZON.com
02: AMAZON.com
03: AMAZON.com
04: AMAZON.com
05: AMAZON.com
06: Baja Forums
07: AMAZON.com
08: AMAZON.com
09: AMAZON.com
10: AMAZON.com
11: AMAZON.com
12: AMAZON.com
13: AMAZON.com
14: Baja Forums
15: AMAZON.com
16: AMAZON.com
17: AMAZON.com
18: Baja Forums
19: Event Calendar
20: AMAZON.com
21: AMAZON.com
22: AMAZON.com
23: Baja Forums
24: AMAZON.com
25: Baja Forums
26: AMAZON.com
27: AMAZON.com
28: AMAZON.com
29: AMAZON.com
30: Baja Forums
31: AMAZON.com
32: AMAZON.com
33: AMAZON.com
34: AMAZON.com
35: AMAZON.com
36: AMAZON.com
37: AMAZON.com
38: AMAZON.com
39: Baja Forums
40: AMAZON.com
41: AMAZON.com
42: AMAZON.com
43: AMAZON.com
44: AMAZON.com
45: AMAZON.com
46: AMAZON.com
47: Baja Forums
48: AMAZON.com
49: AMAZON.com
50: AMAZON.com
51: Baja Forums
52: AMAZON.com
53: AMAZON.com
54: AMAZON.com
55: AMAZON.com
56: AMAZON.com
57: Baja Forums
58: AMAZON.com
59: AMAZON.com
60: AMAZON.com
61: AMAZON.com
62: AMAZON.com
63: AMAZON.com
64: AMAZON.com
65: AMAZON.com
66: AMAZON.com
67: AMAZON.com
68: AMAZON.com
69: AMAZON.com
70: Baja Forums
71: AMAZON.com
72: Baja Forums
73: AMAZON.com
74: AMAZON.com
75: AMAZON.com
76: AMAZON.com
77: AMAZON.com
78: Baja Forums
79: AMAZON.com
80: Baja Forums
81: AMAZON.com
82: AMAZON.com
83: AMAZON.com
84: AMAZON.com
85: AMAZON.com
86: AMAZON.com
87: AMAZON.com
88: AMAZON.com
89: AMAZON.com
90: AMAZON.com
91: AMAZON.com
92: AMAZON.com
93: AMAZON.com
94: AMAZON.com
95: AMAZON.com
96: AMAZON.com
97: AMAZON.com

Staff Online:

No staff members are online!

Toggle Content GPS

Baja Forums -:- AzBaja.com Members -:- Projects and Builds -:- Zacks first bug
Amazon Store

Zacks first bug
Tell us about your Project, Were you at in tyour build. Post Pictures etc.
Users browsing this topic: None
Post new topic Reply to topic Printer Friendly Page
<
1 2 3
>
View previous topic :: View next topic
Author Message
cyberjaw4
Corporal
Corporal

cyberjaw4

Offline

Joined: Jun 03, 2008
Posts: 139
Location: california
Karma: +3

Post Post subject: Re: Zacks first bug
Posted: Fri May 15, 2009 03:38 AM
Reply with quote

[img][/img]

hook a wire from number 1 to number 2 and number 2 to the + side of your coil
thats how mines set up its for and its for your elecitic choke

Back to top
View user's profile
b00mb00m
Private
Private

b00mb00m

Offline

Joined: Apr 15, 2009
Posts: 35
Location: Michigan
Karma: 0

Post Post subject: Zacks first bug
Posted: Fri May 15, 2009 03:50 AM
Reply with quote

The pic isnt workin for me?

Back to top
View user's profile
az350x
Master SGT.
Master SGT.

az350x

Offline

Joined: Mar 13, 2007
Posts: 3190
Location: Mesa, AZ
Karma: +28

Post Post subject: Zacks first bug
Posted: Fri May 15, 2009 03:37 PM
Reply with quote

Yes, that solenoid will absolutely affect idle on a PICT carb. I had a '65 one time that wouldn't idle for crap without that wire. As soon as I installed it, she purred like a kitten.


I can't see the pic either. Apparently cyberjaw moved it to another album or something and broke the link.


_________________
I used to think only about 98% of the population were worthless douchebags. I'm thinking lately of revising my estimate...

'59 Baja- SOLD

5 VW's (O\!/O) since 1/2005!

MY GARAGE LINK
Back to top
View user's profile
b00mb00m
Private
Private

b00mb00m

Offline

Joined: Apr 15, 2009
Posts: 35
Location: Michigan
Karma: 0

Post Post subject: Zacks first bug
Posted: Fri May 15, 2009 05:10 PM
Reply with quote

so am I just gonna run a wire from the solenoid on the carb to the + on the coil?

Back to top
View user's profile
cyberjaw4
Corporal
Corporal

cyberjaw4

Offline

Joined: Jun 03, 2008
Posts: 139
Location: california
Karma: +3

Post Post subject: Zacks first bug
Posted: Fri May 15, 2009 06:37 PM
Reply with quote

ok sorry got the pic back up

Back to top
View user's profile
b00mb00m
Private
Private

b00mb00m

Offline

Joined: Apr 15, 2009
Posts: 35
Location: Michigan
Karma: 0

Post Post subject: Zacks first bug
Posted: Fri May 15, 2009 06:55 PM
Reply with quote

Okay, Thanks for your help.

Back to top
View user's profile
b00mb00m
Private
Private

b00mb00m

Offline

Joined: Apr 15, 2009
Posts: 35
Location: Michigan
Karma: 0

Post Post subject: Zacks first bug
Posted: Fri May 15, 2009 11:32 PM
Reply with quote

Picked up a 16gal fuel cell today. Only used once. Only 75bucks.



Back to top
View user's profile
nath_baja44
Recruit
Recruit

nath_baja44

Offline

Joined: Apr 30, 2009
Posts: 16
Location: australia
Karma: 0

Post Post subject: Zacks first bug
Posted: Sun May 17, 2009 12:48 PM
Reply with quote

all a vw needs to run is air fuel and spark, shouldnt need anythin on the side of the carb. should idle fine. as far as my knowledge goes. i got no wires there! sweet bug btw!

nath

Back to top
View user's profile
bajaboi727
Sergeant
Sergeant

bajaboi727

Offline

Joined: Oct 28, 2008
Posts: 332
Location: Chandler
Karma: +2

Post Post subject: Zacks first bug
Posted: Sun May 17, 2009 03:42 PM
Reply with quote

THAT sylonoid will ABSOLUTLEY MAKE YOUR CAR NOT RUN. It's an "anti dieseling" sylenoid. With out that working properly your car WILL NOT idle. first take it out and clean it all up.. If it's bent, try to straighten it, Put power to it and the little rod that's on the end will move in and out it will also make a clicking noise if it works.. If not buy a new one. I would reccomend going to autozone and buying their gallon tub of carb cleaner, It has a nice basket inside to lay all your parts on. Take everything plastic or rubber out of your carb and put the carb into this jug and let it soak for an hour or two... than rebuild it with all new gaskets and such....

That solenoid is what keeps the car from spitterng and sputtering when you shut it off, (like it still wants to run a little after the key is off.) This also keeps your car idleing if everything is adjusted properly, I had the same issues with my carb until I soaked it put on safety glasses and blew out all the little holes in the carb and than found that my sylonoid was bent, so I straightened it and it ran perfect once the carb was adjusted.. and yes I believe it goes from the sylenoid (Or how ever it's spelled.) to the + on the coil.. Smile also check timing as that can play a big roll..


_________________
1967 baja, 1600 DP, 6 point cage,.
Back to top
View user's profile
b00mb00m
Private
Private

b00mb00m

Offline

Joined: Apr 15, 2009
Posts: 35
Location: Michigan
Karma: 0

Post Post subject: Zacks first bug
Posted: Tue May 19, 2009 04:06 AM
Reply with quote

Did some more work on the baja today, its at my friends house and I forgot to bring my camera. First we made a base for the fuel cell, bent a couple straps. It fits in the back perfect. We picked up the wrong fitting for the fuel vent, So I'll have to pick up another one on wednesday.

Then we moved on to the pushrod tubes(not as hard as I thought it was gonna be). While we were in there we also adjusted the valves.

Still have the problem with the carb(wont idle). I checked the diesling sielnoid. Took the carb out cleaned everything. With the automatic choke, I read in VW book how to disarm it. It says to loosen the 3 screws and turn it until the butterfly is open. To get my car to idle I have to turn it until the butterfly is almost completly closed, If it opens just a littlebit the car dies. Im not sure what to do.

Finally I took it for a spin if you are just crusing then get on it, it falls on its face, no power and backfires, Also backfires while ideling. While driving it poped out of first twice after the second time it will only go into first no other gears. Something may have come loose or poped out, it was too dark and we decieded to call it a day.

While shifting I find myself leaning forward to reach the shifter. I was thinking about buying the scat shifter that is angled back towards the driver. Are these any good?

Back to top
View user's profile
b00mb00m
Private
Private

b00mb00m

Offline

Joined: Apr 15, 2009
Posts: 35
Location: Michigan
Karma: 0

Post Post subject: Zacks first bug
Posted: Fri May 22, 2009 06:16 PM
Reply with quote

Got some parts from the ups man today. Front and Rear brake kit, and engine gasket kit. Holiday weekend will be busy for me so Hopefully start working on it again on wednesday.


Back to top
View user's profile
murphy_p
Recruit
Recruit

murphy_p

Offline

Joined: May 23, 2009
Posts: 4
Location: Flagstaff, Az
Karma: +1

Post Post subject: Zacks first bug
Posted: Thu May 28, 2009 02:28 AM
Reply with quote

If I may,

I know I'm new here, but as a greasemonkey who loves engines, I hope you'll let me try to be of assistance.

the spot for the wire, as you put it, is on the choke I believe, which means you may have an electric choke on your carb. if this is the case, it won't be activated because it needs the volts. Nice thing about them is they shut off automatically when they "sense" the engine is warm, problem is it's another electric thing in an open area bound to see rain, mud, dirt, snow, etc. When you purchase your new carb, go with a manual choke.

this will cause problems with startup initially because of the lack of choke, or if it was deactivated while in the "on" position, you'll have really bad performance once the engine is warm.

good way to tell is if the idle is abnormally high and if you can smell the gas (smells unburnt) coming from the exhaust. If you have any residue on your hands from the exhaust, that may be a sign of the choke being on as well.

looks like your first priority is re-routing the fuel line all proper, and then get yourself a new carb!


_________________
Dream as if you'll live forever,live as if you'll die today. ~James Dean~
Back to top
View user's profile Yahoo Messenger
b00mb00m
Private
Private

b00mb00m

Offline

Joined: Apr 15, 2009
Posts: 35
Location: Michigan
Karma: 0

Post Post subject: Zacks first bug
Posted: Thu May 28, 2009 04:55 AM
Reply with quote

Spent another day working on the car. I was gonna take pics again but forgot the camera, I'll get some tomorrow and video of it running.

First we started with the brakes. The first drum was the hardest to get off. I dont think the adjusters have been touched since 1962, I couldnt back them off to get the drum off, So we just grabed the puller. It came off no problem, just broke the wheel cylinder, Other than that the brake replacement went smooth. New wheel cylinders, rubber hoses, shoes, and springs. Then came the time to bleed the brakes, the brake line that goes from the master cylinder to the tee in the rear of the car was just floppin around, So we blew it out, hooked up all the lines. Started to bleed then heard some fluid coming out by the drivers seat, took up the mat and the brake line is rusted through. Someone messed with the brake lines before, because theres a union with standard fittings in the car. The brake line we got has the metric fittings. We have one side hooked up, tomorrow we will get the standard fittings and finish the job.

The shifter that was stuck in first gear, turned out to be an easy fix, the shifting coupler that is under the rear seat, came apart. We put it back together and tightened it up, It is alot better than it was.

Put the new carb in and it actually idles and runs. I was sooooooo excited. Finally took it for a ride in the field. Its awesome!!!!!!!! I love this little car. Can't wait to get the brakes done.

Had to replace the battery. Tested the battery and the generator isn't charging. Might have to get a new one.

Still one problem I have to fix
Whenever I go over any little bump or theres a jolt in the car I have to keep my hand on the shifter to make sure it stays in gear, If I dont it always comes out of gear.

Anyone know what this might be?

Back to top
View user's profile
Colesifer68
Sergeant
Sergeant

Colesifer68

Offline

Joined: Mar 03, 2009
Posts: 356
Location: Cottonwood, AZ
Karma: +5

Post Post subject: Zacks first bug
Posted: Thu May 28, 2009 03:52 PM
Reply with quote

generator will not charge your battery only give power to things that need it when the engine is running. if you want to have it charge the battery you need to put an alternator on it.

also make sure you have a woodriff key in the pully on the generator. otherwise it wont work lol.


_________________
Times not wasted when your getting wasted
Back to top
View user's profile
b00mb00m
Private
Private

b00mb00m

Offline

Joined: Apr 15, 2009
Posts: 35
Location: Michigan
Karma: 0

Post Post subject: Zacks first bug
Posted: Thu Jul 02, 2009 04:37 AM
Reply with quote

Finally got some paint on it (Grabber Green). Ordered window seals today and alumnium dash.





Back to top
View user's profile
<
1 2 3
>
Post new topic Reply to topic Printer Friendly Page
You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Toggle Content Picture Box

Toggle Content Great things to Buy

Toggle Content Other Sites

Toggle Content Parts - For your Car

If you see Errors please E-mail Eric (AT) AzBaja.com X XX XXX
azbaja.com Webutation

eXTReMe Tracker
XXXX
The logos and trademarks used on this site are the property of their respective owners
We are not responsible for comments posted by our users, as they are the property of the poster. Any use, commercial or educational, requires written permission from the author.
Interactive software released under GNU GPL, Code Credits, Privacy Policy