AzBaja.com, Home of the VW Baja Bug  
Toggle ContentToggle Content
Toggle Content AzBaja Site info

Welcome Anonymous

Nickname
Password

Membership:
Latest: BajaHungary
New Today: 0
New Yesterday: 0
Overall: 3564

People Online:
Members: 0
Visitors: 106
Total: 106
Who Is Where:
 Visitors:
01: Baja Forums
02: Baja Forums
03: AMAZON.com
04: Baja Forums
05: Baja Forums
06: AMAZON.com
07: AMAZON.com
08: AMAZON.com
09: AMAZON.com
10: Baja Forums
11: AMAZON.com
12: AMAZON.com
13: Baja Forums
14: AMAZON.com
15: AMAZON.com
16: Baja Forums
17: Baja Forums
18: Baja Forums
19: AMAZON.com
20: AMAZON.com
21: AMAZON.com
22: Baja Forums
23: Baja Forums
24: AMAZON.com
25: Event Calendar
26: Baja Forums
27: AMAZON.com
28: AMAZON.com
29: Baja Forums
30: AMAZON.com
31: AMAZON.com
32: Baja Forums
33: Baja Forums
34: AMAZON.com
35: Baja Forums
36: AMAZON.com
37: Baja Forums
38: Baja Forums
39: Baja Forums
40: Baja Forums
41: Event Calendar
42: Baja Forums
43: Event Calendar
44: AMAZON.com
45: AMAZON.com
46: Baja Forums
47: AMAZON.com
48: AMAZON.com
49: AMAZON.com
50: Baja Forums
51: Baja Forums
52: AMAZON.com
53: Baja Forums
54: AMAZON.com
55: AMAZON.com
56: My Account
57: AMAZON.com
58: AMAZON.com
59: Baja Forums
60: AMAZON.com
61: AMAZON.com
62: Baja Forums
63: AMAZON.com
64: AMAZON.com
65: AMAZON.com
66: AMAZON.com
67: AMAZON.com
68: AMAZON.com
69: Baja Forums
70: My Account
71: AMAZON.com
72: Baja Forums
73: AMAZON.com
74: Baja Forums
75: AMAZON.com
76: AMAZON.com
77: Baja Forums
78: AMAZON.com
79: AMAZON.com
80: AMAZON.com
81: Event Calendar
82: Baja Forums
83: AMAZON.com
84: Baja Forums
85: Baja Forums
86: AMAZON.com
87: Baja Forums
88: AMAZON.com
89: AMAZON.com
90: Baja Forums
91: AMAZON.com
92: AMAZON.com
93: AMAZON.com
94: AMAZON.com
95: AMAZON.com
96: Baja Forums
97: AMAZON.com
98: AMAZON.com
99: AMAZON.com
100: AMAZON.com
101: AMAZON.com
102: AMAZON.com
103: Baja Forums
104: AMAZON.com
105: AMAZON.com
106: Baja Forums

Staff Online:

No staff members are online!

Toggle Content GPS

Baja Forums -:- VW Volkswagen Bug, Baja, Bus, Sandrail and Thing -:- VW Volkswagen & Baja Bug General Discussion -:- running crappy, then running good.
Amazon Store

running crappy, then running good.
Bug, Baja, Thing and Buggies. Most every thing that will not fit any any other area. See list of other Forums for better topic placement...Volkswagen General Discussion
Users browsing this topic: None
Post new topic Reply to topic Printer Friendly Page
View previous topic :: View next topic
Author Message
shpuz
Corporal
Corporal

shpuz

Offline

Joined: Aug 01, 2006
Posts: 188
Location: tribune kansas
Karma: 0

Post Post subject: running crappy, then running good.
Posted: Tue Feb 12, 2008 06:12 PM
Reply with quote

i have a question. my baja isnt running right, but ever once and a while it runs perfectly. it does this on its own. yesterday i cleaned the carb, started it up, and it ran PERFECTLY. drove it around for a while, and parked it for a few hours. went to drive it again, and it was running like crap again. whats causing this? when its running bad, it will backfire out of the carb at low RPM. then, for no apparent reason, it runs fine for a while. im stumped. any ideas?


_________________


Quote::
I still don't understand how the muffler bearings enhance the performance of the cupholders...
Back to top
View user's profile
fatalifeaten
Staff SGT.
Staff SGT.

fatalifeaten

Offline

Joined: Aug 06, 2007
Posts: 517
Location: Rollin' the 480
Karma: +8

Post Post subject: Re: running crappy, then running good.
Posted: Tue Feb 12, 2008 06:40 PM
Reply with quote

how do your plugs look? Also, are your wires all in good shape, and there's not any thing grounding oddly?


_________________
"The two most common elements in the universe are Hydrogen and Stupidity"

--Harlan Ellison

Back to top
View user's profile Visit poster's website
az350x
Master SGT.
Master SGT.

az350x

Offline

Joined: Mar 13, 2007
Posts: 3190
Location: Mesa, AZ
Karma: +28

Post Post subject: Re: running crappy, then running good.
Posted: Tue Feb 12, 2008 06:52 PM
Reply with quote

I'd drain and replace the fuel first, just to eliminate it as suspect.


_________________
I used to think only about 98% of the population were worthless douchebags. I'm thinking lately of revising my estimate...

'59 Baja- SOLD

5 VW's (O\!/O) since 1/2005!

MY GARAGE LINK
Back to top
View user's profile
shpuz
Corporal
Corporal

shpuz

Offline

Joined: Aug 01, 2006
Posts: 188
Location: tribune kansas
Karma: 0

Post Post subject: Re: running crappy, then running good.
Posted: Tue Feb 12, 2008 08:00 PM
Reply with quote

fatalifeaten wrote:
how do your plugs look? Also, are your wires all in good shape, and there's not any thing grounding oddly?

plugs and wires are brand new and everything seems to be grounded properly.


and how could it be the fuel? i replaced the fuel filter a few weeks ago and its still clean, so from what i can see the fuel insnt dirty or anything.


im taking it to the shop thursday, so id like to get it fixed before i have to pay someone els to figure it out Very Happy


_________________


Quote::
I still don't understand how the muffler bearings enhance the performance of the cupholders...
Back to top
View user's profile
Leatherneck
Staff SGT.
Staff SGT.

Leatherneck

Offline

Joined: Dec 07, 2007
Posts: 744
Location: Mohave Valley, Az.
Karma: +6

Post Post subject: Re: running crappy, then running good.
Posted: Tue Feb 12, 2008 08:44 PM
Reply with quote

Bring the rpms up to say 2k then put your hand over the carb throat at the same time open it up all the way, it should chug out (die) restart it, you might have some junk in the jets.

Also did you clean the filter in the carb? How old are your fuel lines, could be getting deteriorated fuel line coming through.

Back to top
View user's profile
az350x
Master SGT.
Master SGT.

az350x

Offline

Joined: Mar 13, 2007
Posts: 3190
Location: Mesa, AZ
Karma: +28

Post Post subject: Re: running crappy, then running good.
Posted: Tue Feb 12, 2008 09:06 PM
Reply with quote

Could be getting a slug of water through it from time to time, if you picked up some bad gas somewhere recently. That's what I was getting at. If you've got a visible fuel filter, and it sits low in the system, I guess you'd be able to see if there's any water collecting in the filter.


_________________
I used to think only about 98% of the population were worthless douchebags. I'm thinking lately of revising my estimate...

'59 Baja- SOLD

5 VW's (O\!/O) since 1/2005!

MY GARAGE LINK
Back to top
View user's profile
oldfart
Staff SGT.
Staff SGT.

oldfart

Offline

Joined: Aug 25, 2006
Posts: 410
Location: sierra vista az
Karma: +1

Post Post subject: Re: running crappy, then running good.
Posted: Tue Feb 12, 2008 11:00 PM
Reply with quote

if you still have points/condenser, I'd suspect the condenser...starts cutting out when hot. Also, if it is a external mount condenser(outside of the distributor), check to make sure it is tightly screwed to the dist. housing. I chased down a intermittent cutout/poor running problem for about 100 years(seemslike)...condenser screw was loose....
course if you have electronic distr. ......just consider my advanced age.


_________________
8 (!) grandkids. I'm old and smell funny.
Back to top
View user's profile
shpuz
Corporal
Corporal

shpuz

Offline

Joined: Aug 01, 2006
Posts: 188
Location: tribune kansas
Karma: 0

Post Post subject: Re: running crappy, then running good.
Posted: Wed Feb 13, 2008 12:02 AM
Reply with quote

i think i may have found the problem. air leak. my little "home made" intake sleeve thing sprung a leak. a little flap of it tore loose and is letting air in, but it didnt completely rip off, so my guess is that the little flap that came loose plugs up the hole every once and a while, making it run good. i ordered some actual intake sleeves off of chirco, along with a bunch of other stuff. im broke now Sad lol.


_________________


Quote::
I still don't understand how the muffler bearings enhance the performance of the cupholders...
Back to top
View user's profile
shpuz
Corporal
Corporal

shpuz

Offline

Joined: Aug 01, 2006
Posts: 188
Location: tribune kansas
Karma: 0

Post Post subject: Re: running crappy, then running good.
Posted: Wed Feb 13, 2008 06:30 AM
Reply with quote

so could that be causing it or not? as far as i could see, when i plugged the hole with my hand it didnt sputter like it did before.


_________________


Quote::
I still don't understand how the muffler bearings enhance the performance of the cupholders...
Back to top
View user's profile
Sample
Staff SGT.
Staff SGT.

Sample

Offline

Joined: Nov 03, 2007
Posts: 759
Location: Apache Junction, AZ
Karma: +1

Post Post subject: Re: running crappy, then running good.
Posted: Wed Feb 13, 2008 07:22 AM
Reply with quote

Duct tape it and see.


_________________
1966 Baja.



It is an 1835. 92mmx92mmx69mmx.00314159=1834.7388
Back to top
View user's profile
oldfart
Staff SGT.
Staff SGT.

oldfart

Offline

Joined: Aug 25, 2006
Posts: 410
Location: sierra vista az
Karma: +1

Post Post subject: Re: running crappy, then running good.
Posted: Wed Feb 13, 2008 11:07 PM
Reply with quote

that'd do it, Personally, I wouldn't drive it like that.


_________________
8 (!) grandkids. I'm old and smell funny.
Back to top
View user's profile
seabeebuggy
Recruit
Recruit

seabeebuggy

Offline

Joined: Feb 13, 2008
Posts: 6
Location: Perris CA
Karma: 0

Post Post subject: Re: running crappy, then running good.
Posted: Thu Feb 14, 2008 12:42 AM
Reply with quote

I dont know what carb you using but if it is a weber. I say your idle jet is pluged.

No way I am a recruit again. I hate the thought. Smile

0
Back to top
View user's profile
shpuz
Corporal
Corporal

shpuz

Offline

Joined: Aug 01, 2006
Posts: 188
Location: tribune kansas
Karma: 0

Post Post subject: Re: running crappy, then running good.
Posted: Thu Feb 14, 2008 01:17 AM
Reply with quote

yup. taped it up and runs fine. i have new ones coming, but the tape will hold for now.


_________________


Quote::
I still don't understand how the muffler bearings enhance the performance of the cupholders...
Back to top
View user's profile
Post new topic Reply to topic Printer Friendly Page

 Topics   Replies   Author   Views   Last Post 
Announcement
No new posts VW Volkswagen & Baja Bug General Discussion [ Poll ] "AzBaja Supporting Members" Good deals and Discounts!
[ Go to pageGo to page: 1, 2 ]
29 AzBaja 25862 Re: "AzBaja Supporting...
 Mon Mar 09, 2009 07:32 PM 
cyberjaw4 View latest post
Normal
No new posts VW Volkswagen & Baja Bug General Discussion photobucket.com is a no longer a good hosting site for photo
As of today photobucket.com will charge for hosting pictures
8 AzBaja 1222 photobucket.com is a n...
 Fri Jul 07, 2017 11:37 PM 
MojaveRacer208 View latest post
No new posts New Members Running the wash 3 Mtp456 2051 Running the wash
 Mon Jan 26, 2015 03:12 AM 
Dalton View latest post
No new posts VW Volkswagen & Baja Bug General Discussion Doing good things for a Marine
[ Go to pageGo to page: 1, 2, 3, 4 ]
51 Yummi 21181 Doing good things for ...
 Sat Dec 14, 2013 09:00 AM 
AzBaja View latest post
No new posts VW Volkswagen & Baja Bug General Discussion made a good score......... 1 vtbaja 1447 Re: made a good score....
 Wed Oct 09, 2013 12:19 AM 
perrib View latest post
You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Toggle Content Picture Box

Toggle Content Great things to Buy

Toggle Content Other Sites

Toggle Content Parts - For your Car

If you see Errors please E-mail Eric (AT) AzBaja.com X XX XXX
azbaja.com Webutation

eXTReMe Tracker
XXXX
The logos and trademarks used on this site are the property of their respective owners
We are not responsible for comments posted by our users, as they are the property of the poster. Any use, commercial or educational, requires written permission from the author.
Interactive software released under GNU GPL, Code Credits, Privacy Policy